саня1362
27.06.2020 21:56

Впитоне (python). 20 .
напишите программу, которая открывает этот файл на чтение, построчно считывает из него данные и записывает строки в другой файл, заменяя числительные , которые содержатся в списке (["один", "два", "три", "четыре", "пять" определенном до открытия файлов.

буду .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
shopsms982
28.04.2021 14:30

var a,b,c,s:integer;

begin

read(a);

read(b);

read(c);

s:=(a+b+c) mod 3       mod вробная часть от деления

end;

 

var post,Bes:real;

begin

read(post);

Bes:=post-100;    (кг)=(рост(см) - 100

end;

 

 

 

var m,n,k:integer;

begin

read(m);

read(n);

read(k);

o:=m*2+n*0+k*1

end;

 

 

 

 

var x:integer;

begin

read(x);

if x mod 2 =0 then write('чот') else write('нечет');

end;

 

 

 

var x:integer;

begin

read(x);

if x mod 10=7 then write('на конце 7') else write('не 7');

end;

 

 

 

///write(x) выводит значение переменой;

 

 

 

0,0(0 оценок)
Ответ:
nastya0514567
28.04.2021 14:30

var a,b,c,s:integer;

begin

read(a);

read(b);

read(c);

s:=(a+b+c) mod 3       mod вробная часть от деления

end;

 

var post,Bes:real;

begin

read(post);

Bes:=post-100;    (кг)=(рост(см) - 100

end;

 

 

 

var m,n,k:integer;

begin

read(m);

read(n);

read(k);

o:=m*2+n*0+k*1

end;

 

 

 

 

var x:integer;

begin

read(x);

if x mod 2 =0 then write('чот') else write('нечет');

end;

 

 

 

var x:integer;

begin

read(x);

if x mod 10=7 then write('на конце 7') else write('не 7');

end;

 

 

 

///write(x) выводит значение переменой;

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота