alia1234567891
15.01.2023 11:43

Паскаль написать программу, которая выводит таблицу умножения для числа а на множители от 1 до 9

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tinapai
03.09.2020 08:48

Var a, i:integer;

Begin

Writeln('Введите число') ;

Read(a) ;

For i:=1 to 9 do writeln( a, '*', i, '=', a*i) ;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота