вика3877
16.05.2022 09:27

Написать программу в паскаль, которая печатает числа в следующей последовательности, через вложенный цикл:
1
2 2
3 3 3
4 4 4 4
5 5 5 5 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
igor2285
03.09.2020 08:25

===== PascalABC.NET =====

begin

 var n := ReadInteger('Число строк?');

 for var i := 1 to n do

 begin

   for var j := 1 to i do

     Print(i);

   Writeln

 end

end.


Написать программу в паскаль, которая печатает числа в следующей последовательности, через вложенный
0,0(0 оценок)
Ответ:
123457789999876
03.09.2020 08:25

Объяснение:

var i,j:integer;

begin

for i:=1 to 5 do begin

for j:=1 to 5 do write(j);

Writeln();

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота