arabenko
14.01.2023 07:34

Составьте программу поиска номера n наименьшего элемента одномерного массива.

турбо паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
viktoriyayudin
10.10.2020 14:32

program bar;

uses Crt;

const

 nn = 100;{ максимальный размер массива }

var

 i, j, n: integer;

 a: array[1..nn] of integer;

begin

 randomize;

 write('n = ');

 readln(n);

 for i := 1 to n do

 begin

   a[i] := random(199) - 99;

   write(a[i], ' ')

 end;

 writeln;

 j := 1;

 for i := 2 to n do

   if a[i] < a[j] then

     j := i;

 writeln('N min = ', j);

 ReadKey

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота