velkovavika15
13.02.2021 13:05

Написать алгоритм, написать программу,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Liana03102000
11.09.2020 13:48

На Python

x = int(input())

if 5 > x > 0:

   y = 2 * x

elif x == 0:

   y = 0

elif -5 < x < 0:

  y = 3 * x

print(y)

На Pascal

var x, y: integer;

begin

readln(x);

y := 0;

if (x > 0) and (x < 5) then

 y := 2 * x;

if x = 0 then

 y := 0;

if (x < 0) and (x > -5) then

 y := 3 * x;

writeln(y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота