tatianani
30.05.2020 18:01

Написать программу(pascal) для суммы бесконечного множества,
s=sinx-sin2x/2+sin3x/3-sin4x/4+⋯

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mstella2003
17.09.2020 10:57
#include <iostream>
#include <conio.h>
#include <time.h>
using namespace std;

void main()
{
 srand(time(NULL));
 setlocale(0, "");
 int arr[17];
 int a, b, chet=0, nechet = 0;
cout << "Введите диапазон ." << endl << "Нижняя граница диапазона: "; cin >> a; cout << "Верхняя граница диапазона: "; cin >> b; cout << endl;
for (int i = 0; i < 17; ++i)
{
  arr[i] = a + rand() % (b-a+1);
  cout <<" "<<arr[i];
}
for (int i = 0; i < 17; ++i)
{
  if (arr[i] % 2 == 0) chet++;
 else nechet++;
} if (chet > nechet)
 cout << " \n Четных больше";
else if (nechet>chet)
 cout << "\n Нечетных больше";
else cout << "\n Одинаковое количество четных и нечетных";
 _getch();
}
0,0(0 оценок)
Ответ:
Inpeakfhdh
23.02.2021 15:57
Байт – это последовательность из восьми бит
К расширениям графических файлов можно отнести gif, bmp, jpg3
К расширениям готовых к исполнению программ можно отнести exe, com, bat

Принтер – устройство кодирования (неверно, устройство вывода)
Клавиатура – устройство ввода (верно)
Монитор – устройство ввода(неверно, вывода)
CD- ROM – устройство  кодирования информации (неверно, ввода-вывода)
 Минимально необходимый набор устройств для работы компьютера содержит системный блок (не пустой, конечно))) ), монитор, клавиатуру.
 Манипулятор «мышь» это устройство ввода
Постоянное запоминающее устройство служит для хранения программ начальной загрузки компьютера и тестирование его узлов.
При отключении компьютера информация стирается из оперативной памяти. 
10 - raskaz.txt
11. Чему равен 1 Мбайт?
1000000 байт (СИ)
1024 Кбайт (IEC)
12.для копирования надо выделить нужный фрагмент
13 не пачкать и не царапать!
14ю когда с файлами работаешь, если у тебя java работает - через браузер запросто, по сетке тоже можно поцепить
16. вирусы пишут специально, они умеют размножаться, заражают другие проги, портят файлы, калечат реестр, шифруют данные, заползают в загрузочные сектора. некоторые незаметно проникают и ожидают команды извне. а некоторые сами себя модифицируют
15. всеми перечисленными зависит от вируса.
17. Поставить файрволл и антивир и периодически обновлять базы данных. НИКОГДА не открывать подозрительные файлы из ненадежных источников. проверять антивиром флешки и полученные файлы перед открытием. делать бэкапы системы и копии важных данных. периодически сканировать комп антивиром.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота