haritonukaleksa
22.09.2020 14:58

Написать программу которая находит значения выражения при любом заданом пользователем x : 1) y=2x^3+3x^2-4

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ulaborodina57
11.09.2020 13:28

Язык:

1) Python

2) Pascal ABC

Объяснение:

1)

x = int(input())

y= 2 * (x ** 3) + 3 * (x ** 2) - 4

print(y)

2)

var x, y: integer;

Begin

   readln(x);

   y := 2 * (x * x * x) + 3 * (x * x) - 4;

   writeln(y);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота