kostina68
05.11.2021 04:42

Написать программу на развилку на языке с++ 20

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nika1337228
10.10.2020 13:28

#include <iostream>

#include <cmath>

using namespace std;

int main()

{

   double x, y;

   cin >> x;

   if(x < -1)

       y = log(abs(tan(2 * x)));

   else if(x > 2)

       y = x * x - 3 + 2.5 * x *x *x;

   else y = exp(sin(0.01 * x));

   cout << y;

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота