Matvei200322
23.02.2022 13:52

Составить программу. заданы катеты двух прямоугольных треугольников. сравнить их площади. s=(a*b) /2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Яна12133
11.08.2020 18:24

program vld;

var

a1,b1,a2,b2, s1,s2 : real;

begin

writeln('Введите катеты первого треугольника');

read(a1,b1);

writeln('Введите катеты второго треугольника');

read(a2,b2);

s1 := (a1 *b1 ) / 2;

s2 := (a2 * b2) / 2;

if s1 > s2 then

writeln('Площадь первого треугольника больше площади второго');

if s2 > s1 then

writeln('Площадь второго треугольника больше площаде первого');

if s1 = s2 then

writeln('Площади равны');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота