shmitko85
07.05.2023 22:59

Составить программу : ввести с клавиатуры трехзначное число определить является ли оно палиндромом т.е читается одинаково слева направо и справа налево!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kolap2230
10.10.2020 13:02

var a:Integer;

begin

Write('Введите трёхзначное число ');

ReadLn(a);

if a mod 10 = a div 100 then Write('Является') else

Write('Не является')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота