anet1983
18.08.2020 20:54

№1. представить в тетрадях в виде программ следующие примеры:
1. составить программу из данного примера ((a+b)*c)/d.
2. составить программу из данного примера ((a*b)+c)-d, используя только 2 переменные.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
555767
10.10.2020 12:30

1)

Begin

 var (a,b,c,d):=ReadInteger4();

 Writeln(((a+b)*c)/d);

end.

2)

Begin

 var a,b:real;

 Readln(a,b);

 a:=a*b;

 Readln(b);

 a:=a+b;

 Readln(b);

 a:=a-b;

 Writeln(a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота