СашаТарсюк
22.03.2020 17:32

Информатика о тех, кто шарит в этой сфере. написать программу на языке pascal. текст ниже.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ma4oMatoy
10.10.2020 12:18

var a: array[1..3] of integer;

var answ, i: integer;

begin

writeln('Введите 1 число');

readln(a[1]);

writeln('Введите 2 число');

readln(a[2]);

writeln('Введите 3 число');

readln(a[3]);

answ:=1;

for i:=1 to 3 do answ:=answ*a[i];

writeln ('Произведение: ',answ);

end.

не тестировала, но вроде должно работать

0,0(0 оценок)
Ответ:
Шоце
10.10.2020 12:18

var a,i,r: integer;

begin

r:=1;

for i:=1 to 3 do

begin

write('Введите ',i,' число ');

readln(a);

r:=r*a

end;

write ('Произведение = ',r);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота