помогите1183
13.02.2021 07:19

Нужно написать программу на c++
даны а, x, y. вычислить m, n, если:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alexlion99alex
27.08.2020 16:17

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

double m, n, a, x, y;

cout << "Введите a:" << endl;

cin >> a;

cout << "Введите x:" << endl;

cin >> x;

cout << "Введите y:" << endl;

cin >> y;

m = x * y - (1 / (1.8 + sin(a * x * y)));

n = ((exp(sin(x))+pow(sin(x),1/3)/(1+log(sqrt(pow(x,2)-a)-0.82;

cout << endl << "m = " << m << endl;

cout << "n = " << n << endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота