oksanastrilets
03.02.2023 09:00

4. написать программу, которая после введенного с клавиатуры числа (в диапа-зоне от 1 до 99), обозначающего денежную единицу, дописывает слово "копейка" в правильной форме. например, 5 копеек, 41 копейка и т.д. в vbs

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DAMALOVE
29.06.2020 17:52
Class OftenChar{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  String string = in.nextLine(); char chars[] = new char[4];
  chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0);
  for(int sChar = 0; sChar<string.length(); sChar++)
   if(string.charAt(sChar)==chars[0])chars[1]++;
   else if(string.charAt(sChar)==chars[2])chars[3]++;
  System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2]));
 }
}
0,0(0 оценок)
Ответ:
НaИзи
09.04.2020 13:47
ЖИЗНЕННОЙ, СИТУАЦИИ, ПОНАДОБЯТСЯ, ВЫЧИСЛИТЕЛЬНЫЕ
Будешь писать неграмотно лично я и отвечать не буду - обидно за русский язык!!
Вычислительными будем называть такие таблицы, в которых значения некоторых свойств вычисляются с использованием значений других свойств из этой же таблицы.  Вычислительная таблица может содержать итоговую строку (графу). Итоговая строка (графа) имеет заголовок «Итого» или «Всего». В ячейках итоговой строки (графы) размещают суммы чисел из соответствующих граф (строк). Важно, чтобы эти суммы имели смысл.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота