leafpool1
07.06.2021 17:46

Составить программу ввода состоящего из 8 элементов массива по формуле a(i)=i*i

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Шаров2005
10.10.2020 11:45

var

 i: integer;

 a: array[1..8] of integer;

 

begin

 for i := 1 to 8 do

   a[i] := i * i;

 // проверим

 for i := 1 to 8 do

   write(a[i], ' ');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота