bossobychnyy
30.10.2020 21:50

Написать программу
1. даны 2 трёхзначных числа. определите, какое из чисел является четным
2. дано натуральное число. определить является ли сумма его цифр < 10
​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
elenaklass1
10.10.2020 11:18

1) program test;

var a,b: integer;

begin

read (a,b);

writeln;

if a mod 2 =0 then writeln (a);

if b mod 2 = 0 then write (b);

end.

2) program test;

var a,s: integer;

begin

s:=0;

readln(a);

while a>0 do begin

s:=s+a mod 10;

a:=a div 10;

end;

if s<10 then write ('Сумма цифр меньше 10') else write ('Сумма цифр больше 10');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота