Войти
Регистрация
Спроси ai-bota
Dimn11
18.01.2023 09:36
Написать программу печатающую все целые числа от а до b введенных с клавиатуры (repeat)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
svetaredkina
25.02.2020 19:29
Допишите код программы на языке программирования python для заданного алгоритма 20...
gymnazium006
13.07.2022 19:46
Программу на си. найти все трехзначные числа, сумма цифр которых равна данному целому числу....
UlianaModerator
13.07.2022 19:46
Перед тобой три волшебные фразы. попробуй догадаться,почему они волшебные. вот пример. фока,хочешь поесть щец? -фи! чаще пей! твердый орех жушуц . разобраться...
TanyaCat225
24.08.2021 13:17
Связь между ИКТ и достижением целей устойчивого развития в Декларации тысячелетия [1], форма контроля - конспект...
nparshina14
31.03.2021 01:16
Приведи пример интеллектуальной системы в котором используется машинный метод обучения с учителем, опиши его и определи какой алгоритм нахождения решения использует эта система...
GelyaKazarik
01.01.2021 03:32
постройте генеалогическое древо семейства персональных компьютеров в зависимости от их характеристики процессора...
gavno001
04.01.2022 20:42
64 разрядты операциялық жүйені 32 разрядты процессорға орнатса не болады? Өтініш айтындаршы!...
Askemba
21.02.2020 05:04
Дано натуральное n. Вычислить n сомножителей произведения написать код на ЯЗЫКЕ СИ...
TemaKorol190803ru
23.11.2021 12:49
For или since david s played the piano for/since five years...
Fkbyfitdxtyrj
23.11.2021 12:49
Установите соответствие между двумя веществами и реактивом, с которого можно различить эти вещества.вещества: а) zn и agб) al(no3)3 и al2(so4)3в) al(oh)3 и sio2реактив: 1) hcl (р-р)2)...
Ответ:
Gklunnyy123
10.10.2020 11:01
var
a, b, i: integer;
begin
read(a, b);
i := a;
repeat
write(i,' ');
i := i + 1;
until i > b
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота