Составить программу. на болоте растут кувшинки. в день их количество удваивается. за сколько дней на болоте станет не меньше n кувшинок ,если первоначально их было к штук.
ввод: n,k
вывод: число результат .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
valera5515
05.08.2020 09:28

program Calc;

var

 n, k, i: Integer;

begin

 Write ('N, K = ');

 ReadLn (n, k);

 i := 0;

 while k < n do begin

   Inc (i);

   k := k * 2;

 end;

 WriteLn (i, ' дней');

 ReadLn;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота