Mara1111176
17.05.2020 02:50

Решить в питоне (python) всего 1 10 !
надо написать программу, которая принимает текст и выводит два слова: наиболее часто встречающееся и самое длинное. без import.

если ответите.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lesa18
02.10.2020 13:37
Program pr3;
var poroda:string;
age,holka:real;
n,i,k:integer;
begin
repeat
write ('Введите количесвто собак на выстовке: ');
readln (n);
until n>0;
k:=0;
for i:= 1 to n do
begin
writeln ('Введите по отдельности: породу, возраст и высоту холки очередной собаки: ');
readln (poroda);
readln (age);
readln (holka);
if (poroda='боксер') and (age>=2) and (age<=3) and (holka>=55) then k:=k+1;
end;
if k>0 then writeln('Число боксеров c нужным возрастом и холкой на выставке: ', k)  else writeln ('Боксеров с нужными критриями навыставке не обнаружено');
end.
0,0(0 оценок)
Ответ:
Ученик22811111111
15.07.2020 16:01
Выделите страницы или абзацы, к которым нужно применить книжную или альбомную ориентацию.ПРИМЕЧАНИЕ : Если для изменения ориентации страницы выделена только часть текста на странице, то выделенный фрагмент текста будет помещен на отдельной странице, а окружающий текст — на других страницах.На вкладке Разметка страницы в группе Параметры страницы нажмите кнопку Поля. Нажмите кнопку Настраиваемые поля.На вкладке Поля выберите Альбомная или Книжная.В списке Применить выберите пункт К выделенному тексту.

ПРИМЕЧАНИЕ : Перед фрагментом текста с новой ориентацией страниц и после него будут автоматически вставлены разрывы раздела. Если документ уже разбит на разделы, можно щелкнуть в любом месте нужного раздела (либо выделить их несколько), а затем изменить ориентацию страниц только в выбранных разделах.

К началу страницы

Если в этой статье нет ответа на ваш вопрос, вы можете обратиться за к агенту поддержки OmniTech. В течение ограниченного периода пользователям, обратившимся впервые, предоставляется бесплатная поддержка (до 15 минут).

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота