stas20303
16.12.2021 03:56

Составьте программу, которая из названий "волга, днепр, нёман, енисей" выводит только названия рек, которые протекают по территории беларуси​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Капач
17.02.2021 21:50

Площадь параллелограмма:

program chet;

var

sq, a , b : integer;

begin

writeln('Введите стороны параллелограмма ');

readln(a,b);

sq := a * b;

writeln('Площадь параллелограмма равна ', sq);

end.

Площадь трапеции:

program chet;

var

sq,h, a , b : real;

begin

writeln('Введите длину оснований ');

readln(a,b);

writeln('Введите высоту трапеции');

read(h);

sq := (a+b)/2 * h;

writeln('Площадь трапеции равна ', sq);

end.

Площадь круга:

program chet;

const

PI = 3.14;

var

sq,r : real;

begin

writeln('Введите радиус круга');

readln(r);

sq := PI * sqr(r);

writeln('Площадь круга равна ', sq);

end.

И площадь ромба:

program chetdsa;

var  

sq,d,g : real;

begin

writeln('Введите чему равны диагонали ромба');

readln(d,g);

sq := (d*g)/ 2;

writeln('Площадь ромба равна ', sq);

end.

0,0(0 оценок)
Ответ:
Morkovka911
21.01.2020 04:28
В минуте 60 секунд. 
1) Разделить число на 3600.Получим .целое число означает текущий час.
Если  из задонного числа вычесть  получившееся целое число умноженное на 3600 получим число секунд в текущих  минутах.
2)это число необходимо разделить на 60. Целое число будет означать текущую минуту.
3) вычитаем из оставшегося числа число минут умноженное на 60 получим текущую секунду.

Например
Задано число 66276.

часов.
    18 * 3600 = 64800
    66276 - 64800 = 1476
минуты.
     24 * 60 = 1440
     1476 -1440 = 36

ответ: 18 часов , 24 минуты, 36 секунд.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота