soldatgtr
26.01.2022 00:06

Напишите программу определяющую результат логического выражения, которое истинно тогда и только тогда, когда число x:

-трехзначное и положительное, с 0 в конце;
-нечетное, делится на 3 или на 5;
-принадлежит отрезку числовой прямой [2, 6];
-трехзначное и все его цифры одинаковые.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
FedorAche
31.01.2022 21:09
А)
var    s:string;    mas:array ['a'..'z'] of longint;{индексы элементов соответствуют латинице}    c:char;    i:longint; begin      read(s);      for c:='a' to 'z' do{заполнение нулями элементов массива, для запоминания количества элементов в латинице}          mas[c]:=0;      for i:=1 to ord(s[0]) do{пробегаем по всей строке ord(s[0]) это количесвто элементов в строке (только паскаль)}          mas[s[i]]:=mas[s[i]]+1;      for c:='a' to 'z' do{пробегаем по массиву значений и выводим только неповторяющиеся}          if(mas[c]=1) then                       writeln(c); end.
0,0(0 оценок)
Ответ:
ilmir123456789
15.04.2020 11:43
Задача №2
800*600*16 (16 бит на пиксель это 65 536 цветов)=7680000 - бит информационный вес одного поля кадра.
Допустим частота обновления экрана монитора 60 Гц, тогда
7680000*60 (Гц)=460800000 бит в секунду * 60 (секунд)= 27648000000 бит - информационная емкость потока фильма в течении 1 минуты.
Постичаем в байтах
27648000000/8/1024/1024/1024=3.2186 Гигабайт - объём информационного потока
Задача №3
за одну секунду пройдет 36 мегабайт
2 часа = 7200 секунд *36=259200 мегабайт=253.12 Гбайт
Подробнее - на -
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота