Elizabeth1006
08.06.2021 08:50

Напишите программу, которая в случае, если введена цифра, то выводит "number", иначе "not a number".

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
usually1
10.10.2020 10:04

program test;

var a:string;

begin

wtite ('Введите символ');

read(a);

if a in (0..9) then write ('number')

else write ('not a number');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота