Войти
Регистрация
Спроси ai-bota
kutirev123p
01.07.2020 16:34
Написать программу вывода на экран квадратов и кубов целых чисел от 30 до 10 (в обратном порядке)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Иван55551
30.12.2021 05:34
Выберите из списка единицы измерения информации (несколько вариантов ответов):гигагерцтерабайтбайтгигабайтмегабайттераватт...
sxpidxoznitsxa
06.07.2022 22:33
Дано: а, b - основ. равнобедр. трапеции; с - боковая сторона; найти: s 1) решить 2) составить блок-схему 3) составить программу...
лулы
06.07.2022 22:33
Чем является информация для человека?...
Angeliiiiina662727
06.07.2022 22:33
Два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью 8 символов, а второй текст – 16 символов. во сколько раз отличается количество...
Дзера1111
18.11.2021 18:04
Дан массив, заданный датчиком случайных чисел в интервале [-100; 170]. найдите все положительные элементы массива, среди положительных значений найти наименьшее. хельп...
skvorcova19991993
15.08.2021 09:11
Напишите о типах диаграмм и графиков...
Tata270204
05.08.2020 13:41
Какие исторические события положены в основу произведения ? что вы знаете о Русско - турецкой войне ?какие вы знаете фильмы , снятые казахстанскими режиссерами , на основе исторических...
Kagane
05.08.2020 13:41
Помните решить то что знаете...
vikysik927
11.01.2021 05:31
У відро масою 4кг налили 3л мастила. Яку силу треба прикласти, щоб утримувати відро в руках? Зробіть пояснювальний рисунок зобразивши сили, що діють на відро....
рита429
11.01.2021 05:31
Повідомлення про природоохоронні об єкти північної Америки, дуже нада...
Ответ:
MaximRomanenko
10.10.2020 10:03
var i: integer;
begin
i:=30;
for i downto 10 do begin writeln(i*i, i*i*i); end;
end.
Объяснение:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота