КАТЯ3105
30.03.2022 04:47

составить программу изображающая веер и 10 липестков,смотрящие вверх

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ByArts1000
25.02.2022 10:55
1 задача.
var a, b, c: integer;
begin
  write('Введите через пробел три числа: ');
  readln(a, b, c);
  if (a > b) then
    if (b > c) then
      write('Сумма двух наибольших чисел: ', a + b)
    else
      write('Сумма двух наибольших чисел: ', a + c)
  else
    if (c > a) then 
      write('Сумма двух наибольших чисел: ', c + b)
    else
      write('Сумма двух наибольших чисел: ', b + a)
end.

2 задача.
var x, f: real;
begin
  write('Введите значение x: ');
  readln(x);
  if (x > 0) then
    f := (2 - x) / (x * x)
  else
    f := 6 - (x * x * x);
  writeln('Значение функции при данном x: ', f)
end.

3 задача.
var a, b: integer;
  write('Введите через пробел два числа: ');
  readln(a, b);
  writeln('Сумма чисел: ', a + b);
  writeln('Разность чисел: ', a - b);
  writeln('Произведение чисел: ', a * b)
end.
0,0(0 оценок)
Ответ:
Danya0011
25.02.2022 10:55

1. ромб, только стрелка вниз если условие сохраняется, стрелка в права, если условие нарушено, и слева приход при следующем цикле. (или наоборот) см рисунок

2. while i <= n do begin
        write ('(*) ');
        i := i + 1
    end;

3. потому что необходимо перебрать всезначения от 1 до N

4. постановка задачи;математическая формализация; построение алгоритма; составление программы на языке программирования; отлад­ка и тестирование программы; проведение расчетов и анализ полученных результатов.

5. описательная информационная модель записывается с какого-либо формального языка

6. отладка это испытание с исправлением ошибок, тест это окончательный прогон с конкретным значением данных для которых известен результат.


1)как блок-схемой и на алгоритмическом языке представляется команда с предусловием? 2)как программир
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота