nikitos22813371
16.07.2022 23:44

1. напишите программу, где пользователь вводит любое целое положительное число. а программа суммирует все числа от 1 до введенного пользователем числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Сёма1992
10.10.2020 09:20

program Summa;

var

 n, s, i: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 s := 0;

 for i := 1 to n do

   s := s + i;

 WriteLn ('Сумма = ', s);

 ReadLn;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота