минкп
16.06.2022 03:29

Составить программу на языке паскаль: трое друзей-первоклассников петя, ваня и толя решили подарить своему другу коле на день рождение настольную игру. придя в магазин, они достали деньги, которые им дали родители на подарок, и передали их ване для покупки игры. ваня подошел к кассе и подал деньги. написать программу, которая определит, сколько денег кассир должен вернуть ване.

формат входных данных: в единственной строке вводятся 4 целых числа: a,b,c,d. первые три - количество денег у каждого школьника, четверное - стоимость игры.

формат выходных данных: выведите одно целое число - количество денег, которые кассир вернет ване.

например: я должен ввести в одну строку через пробел четыре числа 2 2 2 4(первые три числа это сколько денег скинул каждый школьник, четвертое число - сколько стоил подарок) и программа должна посчитать сдачу которую даст кассир, то есть вывод на экране будет 2. (2+2+2=6 - скинулись дети; 6-4=2; получившаяся сдача).

программу сдать в любом виде на любом языке программирования, которую можно будет протестировать при проверке, с открытым кодом.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
osipovvlavlad
10.10.2020 07:54

program abc;

var a,b,c,d:int64;

begin

  readLn(a,b,c,d);

  writeLn((a+b+c)-d);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота