scfsdfddPenis
19.12.2021 19:24

Написать программу для вычисления функции согласно вариантам (надо решить 4) на фри паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
аааликкк43527
17.08.2020 11:17

program CalcY;

var

 x, y, a: Double;

begin

 Write ('Введите x и a: ');

 ReadLn (x, a);

 if (x > 0) and (x < a) then

   y := Sqr (x)

 else if x >= a then

   y := x + a

 else

   y := Cos (x);

 WriteLn ('y = ', y :20 :10);

 ReadLn;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота