TheDrever
28.02.2023 16:01

нужна !
!
составить программу вывода на печать наибольшего из трех неравных между собой чисел
надо написать это на с++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Colnkor
10.10.2020 07:21

#include<iostream>

int main()

{

double a,b,c;

std::cout << "Enter a,b,c:";

std::cin >> a >> b >> c;

if (a>b && a>c) std::cout << a;

if (b>a && b>c) std::cout << b;

if (c>a && c>b) std::cout << c;

return 0;

}

Объяснение:


нужна ! ! составить программу вывода на печать наибольшего из трех неравных между собой чисел над
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота