cvetok555
26.06.2021 03:44

Составить программу вычисляющую произведение двух чисел введённых с клавиатуры и определяющую , является ли число положительным или отрицательным.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Лаки2005
23.08.2020 01:08

program Multi;

var

 a, b: Real;

begin

 Write ('Введите 2 числа: ');

 ReadLn (a, b);

 if a * b > 0 then

   WriteLn ('Произведение положительно')

 else if a * b < 0 then

   WriteLn ('Произведение отрицательно')

 else

   WriteLn ('Произведение равно 0');

  ReadLn;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота