met5
16.06.2020 05:30

Составить программу нахождения модуля числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
черныйхащ
09.10.2020 20:22

var a: real;

begin

readln(a);

a:= abs(a);

write(a)

end.

0,0(0 оценок)
Ответ:
sayferbil
09.10.2020 20:22

#include <iostream>

#include <cmath>

int main ()

{

   int n;

   std::cin >> n;

   std::cout << abs(n);

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота