17041983
15.05.2020 08:05

Написать программу, которая выводит таблицу значений функции y=корень(x) на на отрезке [0; 10] с шагом 1. значение y выводить с точностью до сотых. (использовать цикл со счетчиком). язык паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
VETALmc005
09.10.2020 01:12

var i: integer;

begin

 for i := 0 to 10 do

   Writeln(i / 1:4:1, Sqrt(i):6:2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота