DANILADEMON
01.04.2021 13:38

Написать программу на языке c++ для расчета заданной функции x=1,9; a=2; b=1,1;

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Lezka
27.08.2020 08:15

#include <iostream>

#include <cmath>

using namespace std;

int main(){

float x = 1.9;

int a = 2;

float b = 1.1;

double e = 2.71828182846;

cout << log(a * pow(x, 3) + b) / pow(e, x + 1);

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота