Shinesss7
27.01.2023 06:45

Составить программу, которая вычисляет площадь трапеции по за измерениям и обеспечивает при выводе результата 2 знака после запятой.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
veraserditih
08.10.2020 22:56

var

 a, b, c: real;


begin

 writeln('Программа для вычисления площади трапеции');

 writeln('Введите по очереди длины обеих оснований трапеции');

 read(a, b);

 writeln('Введите высоту трапеции');

 read(c);

 writeln('Площадь трапеции равна: ', (c * (a + b) / 2):0:2);  

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота