анна2247
07.06.2021 20:42

:составить программу на языке паскаль для вычисления выражения y: =sqr(x)+x/3+sqr(sin(x)) : составить программу на языке паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула герона) : составить программу на языке паскаль, которая переставляет местами цифры в двухзначном числе (например 75 заменит на 57)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Екатерина12311111
07.10.2020 20:22
1)
var
x:real;
begin
Readln(x);
Writeln('y = ', sqr(x)+x/3+sqr(sin(x)));
end.
2)
var
p,a,b,c:real;
begin
Readln(a,b,c);
p:= (a+b+c)/2;
Writeln('S = ', sqrt(p*(p-c)*(p-b)*(p-a)));
end.
3)
var
a:integer;
begin
Readln(a);
a:= a div 10 + (a mod 10)*10;
Writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота