Войти
Регистрация
Спроси ai-bota
fariza1974
25.02.2021 03:39
Составьте программу, которая вычисляет сумму тридцати первых натуральных чисел и выводит на экран результат.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ангелок76
03.05.2020 11:11
Построить таблицу квадратов в формате такой таблицы: 1^2 2^2 3^2 … 〖10〗^2 〖11〗^2 〖12〗^2 〖13〗^2 … 〖20〗^2 〖21〗^2 〖22〗^2 〖23〗^2 … 〖30〗^2 … … … … … 〖91〗^2 〖92〗^2 〖93〗^2...
вика3875
07.11.2021 19:18
Выбери визуальные HTML-редакторы.A4 DeskTOWebTigerPadNote TabCoffeeCup Visual Site Designer...
htntjtjt
28.07.2022 20:53
Решить примеры по информатике. abc+ccd в 16 степени cod-abс в 16 степени. a10*122 в 16 степени. заранее огромное ....
полина20042012
14.11.2021 00:45
За сутки через кпп легковых автомобиля и несколько грузовых. в сообщении о прохождении грузового автомобиля содержится 3 бита информации. сколько грузовиков через...
Pelmenchik
14.11.2021 00:45
Закодируйте 3 числа от 200 до 500 с двоичного кода. зорание большое !...
LevMuronov
22.01.2023 18:37
Объем сообщения,содеражащего 4096 символов,равен 1/512 части Мбайта?...
Ommttika
22.05.2020 08:49
Сделайте . число 37 в восьмиричной и шестнадцатеричной системе счисления...
hannahmcdanielp06qjt
22.12.2020 00:44
Петрик пройшов x год зі швидкістю 5 км/год, а Катерина – у год зі швидкістю 4 км/год. Складіть математичну модель і проєкт для визначення, хто з них про-йшов більшу...
TimurZel
20.02.2023 12:08
Информатика 10 класс жду вашего ответа...
nikgolubev2000
22.06.2021 23:34
Діти раділи весняному дощику. зв язок між словами....
Ответ:
Дарина55134
07.10.2020 09:59
Два в одном операторе))
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,30).Sum,' ',(1+30)*30 div 2)
end.
Пример
465 465
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота