Войти
Регистрация
Спроси ai-bota
ульяна540
01.06.2022 08:49
Массив содержит значения 5 температур в градусах цельсия (тс): -5, -3, 1, 11, 19. составить программу перевода этих значений в кельвины (тк) и вывод их (тк=тс-273). pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
redvellk7
23.01.2023 14:56
Задание 5. Разгадай кроссворд «Инструменты графического редактора...
rahimzhan20p0dqkg
27.11.2020 02:41
С клавиатуры вводится вещественное число х. Написать программу, которая высчитывает значение функции, изображённой на рисунке....
тигрц28
16.06.2021 04:19
Паскаль. написать программу для нахождения произведения четырехзначного числа....
топфифа2
08.11.2020 00:44
Переводите 1001001 из вторичной дроби в деситичную....
PauD
13.04.2022 22:37
Дана матрица целых чисел размером 5х3. определить максимальный и мини-мальный элемент матрицы. результат вывести на экран монитора. только надо чтобы выводилась матрица для того чтобы...
Konfetaz
20.06.2021 09:10
Найти сумму и произведение положительных элементов массива, значение которых меньше 10....
Littlebybigheart1111
05.06.2022 20:56
Обозначь верную характеристику нервной системы рептилий: 1)лестничного типа 2)разбросано-узлового типа 3)нервная трубка 4)диффузного типа...
slavik116
12.07.2022 10:35
Чтобы приготовить тесто для блинов на стакан молока нужно положить 45 г муки сколько столовых ложек муки нужно насыпать...
lidakirillina
12.07.2022 10:35
Антропологический тип каньгюев,гунов...
Marketing23
12.07.2022 10:35
Морфологикалық талдау: қоршаған орта темекімен ластануда....
Ответ:
TIPOcrytou
10.09.2020 01:29
Const Tc: array[1..5] of integer=(-5, -3, 1, 11, 19);
var i:integer;
begin
writeln(' Tc Tk');
for i:=1 to 5 do writeln(Tc[i]:2,' ',Tc[i]-273:5);
end.
Результат:
Tc Tk
-5 -278
-3 -276
1 -272
11 -262
19 -254
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота