Войти
Регистрация
Спроси ai-bota
rasgramorysergio5775
09.08.2020 20:38
Составить блок схему и программу для вычисления значения y, x по заданным значениям a и х y=1/z*cos(pi(x+a))*lnixi: z=sin(pi/2*x). данные a=5.12; x=-3.5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mariya191215
24.09.2022 12:29
Почему программам для доступа к устройствам нужны драйверы? ! заранее !...
daa86
24.09.2022 12:29
Даны натуральные числа a и b (b a).написать программу, выводящую на экран последовательность натуральных чисел от a до b, не включая a и b не могу понять !...
Лена200115
12.05.2022 09:50
Задание на питоне Натуральный логарифм (формула работает при 0 x 2): Чтобы найти логарифм для x 2, необходимо представить его в виде ln(x) = ln(y · 2^p) = p ln(2) + ln(y), где...
дарья1644
11.09.2022 05:32
Каждый из N учеников в классе за экзамен получил некоторый от 0 до 100. Учителя интересует вопрос: какой минимальный и максимальный были получены учениками в данном классе учителю...
sashakesha2006
12.04.2021 15:38
Написать алгоритм через цикл пока на две обстановки...
EsMiLe1999
28.01.2020 01:17
Решить информатику. вопрос по пайтону. нужно модифицировать программу. вопрос модифицируйте программу, на рисунке, таким образом, чтобы исчислялась только сумма первых 12 чисел...
laykutina
21.04.2020 11:12
составить повествовательный текс из 3 4 предложений используя опорные слова кот попался воровал накормили перестал воровать хозяин и сторож только текст а не одно предложения...
Енотuк
21.04.2020 11:12
Неделя наблюдения за тем, как меняется длинна дня в Уральске, заполнить таблицу Естезтвознание...
larry19
21.04.2020 11:12
Запишите действия в виде отдельных примеров и решите их .увеличить на 5/6 : 2/9,4/5, 7/30, 5 3/8, 4 7/10, 2 5/58. Уменьшить на 3/8 : 1/2, 2/5, 19/32, 3 5/12, 1 5/56, 6 1/30....
Vanilingus
21.04.2020 11:12
Яку роль у розвитку сюжету відіграє фраза: «Йому здалось, що розум його відокремився від тіла»? (Р. Шеклі у оповіданні «Запах думки»?)...
Ответ:
RCloke
07.10.2020 03:54
Вот только программа на C++
#include
<iostream>
#include
<string>using namespace std;int main() { setlocale(LC_ALL, "Russian"); string key = "key", buffer; cout << "Введите последовательность: "; cin >> buffer; bool *bitmap = new bool[key.length()]; for (int j = 0; j < key.length(); ++j) bitmap[j] = false; for(int i = 0; i < buffer.length(); ++i) for(int j = 0; j < key.length(); ++j) if (buffer[i] == key[j]) bitmap[j] = true; for (int j = 0; j < key.length(); ++j){ cout << "\"" << key[j] << "\""; if (bitmap[j]) cout << " есть!" << endl; else cout << " нет!" << endl; }
system("pause");
return 0
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота