pMatbq
13.03.2022 23:20

25 . 7)составить программу, которая по заданному "a" исследует корни уравнения "ax=5" и выводит на экран значение вычисленного корня а если нет то сообщение (корней нет).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
JlU40K
06.10.2020 22:50
Var a:real;
begin
readln(a);
if a=0 then writeln('Корней нет')
else writeln('x = ',5/a:4:2);
end.

Пример:
4
x = 1.25
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота