SchoolWolf
25.11.2020 05:58

Написать программу : из трех данных чисел ( a , d и с) найьи максимальное и умньшить его на 5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
777kicigina
06.10.2020 09:58
Var  a, b, c: integer;

function max(a, b : integer) : integer;
begin 
if a>b then max:=a 
else max:=b;
end;

begin 
readln(a, b, c); 
writeln(max(max(a, b),c)-5);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота