Dead94
01.11.2022 12:56

Составьте программу(паскаль) для определения количества цифр в записи произвольного натурального числа. сейчас проходим while, судя по всему его и надо использовать.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lasaolnaser
05.10.2020 19:16
Var n,p,k:integer;
begin
readln (n);
p:=n;
while p<> 0 do begin
k:=k+1;
p:=p div 10;
end;
writeln ('k=',k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота