Войти
Регистрация
Спроси ai-bota
Niknik00i1
07.10.2022 16:29
Написать программу, которая находит минимальное из n чисел; найдите среднее арифметическое из n чисел. все на языке с++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nik20042002
09.08.2022 00:34
Сеня загадал число, которое для игры нужно раздать девяти его одноклассникам. Допиши программу так, чтобы она выводила квадрат 3x3 из этих чисел, который Сеня потом...
UliaAndKisas
01.02.2021 13:58
Напишите маску для поиска файлов, начинающиеся на букву в содержащую где-то внутри имени согл ан и имеющих расширение.doc или дам 30б...
asca82
25.07.2020 07:48
Какое значение будет выведено на экран после выполнения программы?...
NastyaDND
26.06.2020 21:06
Упрощение логических выражений...
Игорь3773
07.02.2021 07:26
Номер не зарегестрирован в сети (мтс) что делать...
msyesta
26.04.2023 02:33
Написать код в на языке c++ visual studio вычислить по формуле №3...
кузя215
03.02.2023 10:54
При оформлении страницы с иллюстрациями следует придерживаться следующих правил: : )...
silverside
03.06.2022 00:13
Составить две с div и mod. относительно легкие...
ооардпт
26.10.2020 08:58
Преобразуйте код из pascal в c++ var x,y,z,min: real; begin write( x,y,z: ); readln(x,y,z); if x+y+z/2 else min: =x*y*z; writeln( min2(x + у + z/2, xyz) + 1 = ,min+1:...
visokolova
02.10.2021 23:54
Рассмотрите скриншоты програмного кода...
Ответ:
anton280605
05.10.2020 18:10
#include<iostream>
using namespace std;
int main()
{
int N,A,M;
double S = 0;
cout << "N = ", cin >> N, cout << "\n";
cout << "Vvedite N chisel:" << endl;
cin >> A;
M = A;
S+=A;
for(int i=2; i<=N; i++)
{
cin >> A;
if (A<M) M = A;
S+= A;
}
cout << "Srednee arifm. = " << S/N << "\n";
cout << "Min = " << M << "\n";
system("pause");
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота