alexandrafortun
07.03.2023 05:09

Составьте программу, в которой осуществляется ввод двух целых чисел с клавиатуры и вывод на экран монитора значения их произведения

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
artovesckin72
09.08.2020 11:25
Вот так? Будет выводиться диапазон чисел, которые указал пользователь?
Если нет - напишите под моим комментарием
var  i,a,b: integer;  begin  write('Введите два целых числа через пробел: ');  readln(a,b);  if a>=b then    writeln('Ошибка!')    else  for i:=a to b do    writeln(i);  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота