Войти
Регистрация
Спроси ai-bota
fuuuuuuu1
19.10.2020 15:28
Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
silwana2002
21.11.2020 09:18
Уиполнителя утроитель две команды присвоены номера 1.вычти 2 2.умножь на 3 первая из них уменьшает число на экране на 2 вторая утраивает его.составте алгоритм получения...
Алёна16578
21.11.2020 09:18
Для кодирования секретного сообщения используются 15 специальных значков-символов. при этом кодируются одним и тем же минимально возможным количеством бит. чему...
krictina1959
15.05.2023 05:58
Составьте несколько сложных высказываний, используя простые высказывания и логические связки. 1)завтра будет дождь. 2)мы вылетаем в париж. 3)мы хотим пойти за грибами....
ananas6947
10.09.2021 14:32
Нужна по информатике, нужно написать программу на HTML, выводила на экран данную таблицу, не картинку, а именно такую же таблицу....
abduboriy2004
02.08.2021 04:29
https://forms.gle/s7g5CsqomDKBoxgs5...
Gali77
09.05.2022 06:12
очнь Кто решит,будет просто моим богом! ...
FraGamer228
09.11.2021 07:12
Открытая архетектура персонально компьютера...
dkfdshjdgss
22.05.2022 01:09
Что не может являться флэш накопителем usb?...
Danilfaha
07.01.2022 16:16
Составьте блок-схему и напишите программу, которая отсортирует массив а(5) по возрастанию....
DIMITMARASIT
07.01.2022 16:16
Вдесятичную : 11 1010 100 101 ну и всё))...
Ответ:
olesyamolyanova
04.10.2020 06:24
Program A1;
var A,B,C,D,E:integer;
begin
readln(A,B,C,D);
E:=A+B+C+D;
writeln(e);
end.
если не ошибаюсь так
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота