dflbv20050102
07.09.2021 15:52

Ввести число от 5 до 9.вывести его значение словом. составить программу для решения ниже двумя используя: а) команду выбора case; б) команду if. ввести число от 5 до 9. вывести его значение словом.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
studentka87
07.08.2020 20:59
C case
Var
    a:integer;
Begin  
   Write('Введите число от 5 до 9: '); readln(a);  
     case a of  
     5:writeln('Вы ввели число "пять"');
     6:writeln('Вы ввели число "шесть"');
     7:writeln('Вы ввели число "семь"');
     8:writeln('Вы ввели число "восемь"');
     9:writeln('Вы ввели число "девять"')
   end;

readln
End.

С if
Var
    a:integer;
Begin
  Write('Введите число от 5 до 9: '); readln(a);
if a=5 then writeln('Вы ввели число "пять"');
if a=6 then writeln('Вы ввели число "шесть"');
if a=7 then writeln('Вы ввели число "семь"');
if a=8 then writeln('Вы ввели число "восемь"');
if a=9 then writeln('Вы ввели число "девять"');

readln
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота