0динокийхомяк
01.09.2020 08:10

Напишите программу в поскаль , для нахождения максимального числа из 5 чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nadya1111111111111
30.08.2020 20:46
99999 ось все ришення
так
0,0(0 оценок)
Ответ:
Elena9909
30.08.2020 20:46
Program a1;
  var a,b,c,d,e,max:real;
Begin    
  clrscr;    
  writeln('Введите 5 чисел');    
  readln(a,b,c,d,e);    
  if a>b then max:=a else max:=b;    
  if c>max then max:=c;    
  if d>c then max:=d;    
  if e>d then e:=max;    
  writeln('Максимальное значение является: ',max);    
  readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота