Войти
Регистрация
Спроси ai-bota
Svetarozen
27.04.2021 16:18
Написать программу которая по трём сторонам треугольника определяло бы, является треугольник равнобедренным.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
egorkorotenko
17.12.2020 00:49
Информатика.. можете по фото мне не понятно...
annetalovecamar
08.09.2021 03:41
Биржа-2017 ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или burse.in вывод стандартный вывод или burse.out иван страсть как любит играть в различные...
alikachara
08.09.2021 03:41
1. помигите прямо сейчас оч нужно ! графический файл содержит черно белое изображение (без градаций серого ) размером 80×50 точек каеов информацыонный объем этого файла? 2. цветное...
ismailov34667
18.06.2020 00:12
написать это на языке паскаль cos^2 x^2...
aishaidrisova
19.01.2021 07:34
Что такое граф? из чего он состоит?...
Мариша741
10.09.2020 17:24
Даны два числа а и в. переменной а присвоить большее, а в переменной в – меньшее из двух значений, находившихся там ранее...
tanadzhi01
13.08.2021 11:46
Створіть проект, в якому потрібно сформувати масив з 7 цілих чисел, що знаходяться в рядках багаторядкового поля, визначити суму парних чисел серед значень елементів цього масиву...
калина007
24.09.2020 04:43
Сделать программу в паскале абс по следующей . найти стороны прямоугольного треугольника, если катит больше другого в 2 раза....
kopustich1
23.03.2020 19:09
От чего зависит соотношение возрастных групп в популяции? какая возрастная группа представляет наибольшую ценность для популяции?...
khludenev99
23.03.2020 19:09
Найти стороны параллелограмма, если одна из них больше другой на 4 см, а периметр равен 52 см...
Ответ:
ррррррррор1
03.10.2020 02:55
Вот решение вашей задачи
0,0
(0 оценок)
Ответ:
ainurka88akgmailcom
03.10.2020 02:55
C++
#include <iostream>
using namespace std;
int main()
{
int a, b,c;
cout<<"Input 1-st number: "; cin>>a;
cout<<"Input 2-st number: "; cin>>b;
cout<<"Input 3-st number: "; cin>>c;
if((a+b)<c || (a+c)<b || (b+c)<a){
cout<<"Треугольник не существует"<<endl;
return 0;
}
if(a==b || a==c || b==c)
cout<<"Равнобедренный"<<endl;
else
cout<<"Он не равнобедренный"<<endl;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота