Top4ik80
11.06.2020 17:31

Составьте программу. из 18 т. железной руды выплавляют 10 т. железа. сколько железа выплавят из а т. руды?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
rouberuplay
18.09.2020 20:39
Var
a,b,e:real;
begin
b:=1.8;
write('Введите количество руды - ');
read(a);e:=a/b;
//e:=Round(e);
writeln('Из ',a,'кг руды получится ',e,'кг железа.');
end.

Тут числа так себе получаются Если что убери "//" тогда число округляться будет.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота