1234567Саша
21.09.2022 09:52

Составить программу для нахождения значение выражения: (a+(d-12)*3)*(c-5*k), где значение переменных a,d,c,k вводят с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sargisxachatry
30.07.2020 06:29
Var a, d, c, k: integer;
begin
  read(a, d, c, k);
  writeln((a + (d - 12) * 3) * (c - 5 * k))
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота