qwerty5543
24.04.2020 20:03

Написать программу , которая находит сумму цифр двузначного числа, а затем меняет цифры местами

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
БезликийNoName
22.07.2020 18:20
Var n,a,b,s:integer;
begin
read(n1);
a:=n1 div 10;
b:=n1 mod 10;
s:=a+b;
n:=10*b+a;
writeln(s);
writeln(n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота