юлд1
28.05.2021 22:00

Написать программу для pascal abc на вычисление среднего за год. с клавиатуры вводится 4 числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
GrechukhinGleb
17.07.2020 01:53
Var
a,b,c,d:integer;
begin
  writeln('Введите первое число');
  readln(a);
  writeln('Введите второе число');
  readln(b);
  writeln('Введите третье число');
  readln(c);
  writeln('Введите четвертое число');
  readln(d);
  writeln('Среднее четырех чисел = ',(a+b+c+d)/4)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота